` `
Closed

My CSP is Glitched

  • VIEW 220
  • Total 0
For awhile, my clip studio paint has been acting really weird; like it is glitched. I can not move layers into folders one bit.
https://gyazo.com/07705bcb9ac3321378932faa910776c6
^
Ive tried uninstalling & reinstalling CSP and this issue still shows up.
Ive tried switching versions of my CSP and this issue still stands.
My PC's CSP is V2

Published date : 1 month ago

Updated date : 1 month ago

English

Answer
  • 1 month ago
    This is because you are mistakenly using the "Layer Search Palette" instead of the "Layer Palette," which looks very similar.
    • Japanese

  • 1 month ago
    Im sorry to say this but I am using the right version of the Layer window because the of the image here.
    With my PC,the Layer version is called "Layer" while the other is called "Search Layer"
    I do not even have the search layer window up;I only ever use the Layer window.
    • English

  • 1 month ago
    Just to be on the safe side, please try reinstalling the software from here↓ according to the license you have. If you are using the one-time purchase version of ver.2, you can update it to ver2.0.6.

    >Download - Clip Studio Paint https://www.clipstudio.net/en/dl/

    You can also try updating your Windows and security software to exclude CSP from the security software's monitoring.

    • Japanese

  • 1 month ago
    I am on that version on csp but put v2 since it's still the same version
    • English

  • 1 month ago
    Even tried switching to only having my PC logged into n still has the issue
    • English

  • 1 month ago
    In that case I recommend you contact official support.
    • Japanese

This question was closed.

Did you find this helpful?

Thank you for using this service.

Thank you for your feedback.

Open questions in same division

...View more

Unanswered questions

...View more