Closed

The program has stopped working properly due to a problem.

  • VIEW 1,554
  • Total 26
Clip studio paint, which was normally used until the night before, has stopped working. The program did not work properly because of a problem] and it did not open at all.

Clip Studio can be opened and you can see the materials, but the essential paint is neither good nor bad. I tried uninstalling the drive of my pen tab and reinserting it with Clip Studio Paint, but it didn't work.

I'm using it for work, so I'm in great trouble ...
Thank you for your cooperation.

The specifications of the personal computer are Windows 8.1.

Published date : 1 month ago

Updated date : 1 month ago

Japanese

Answer
  • 1 month ago
    Occasionally, the main memory may have loosened in some way.
    Limited to removable memory.

    In that case, be sure to unplug the PC, then pull out the memory a little and then push it in well to fix it.

    You may also be able to fix it by simply pushing the SATA cable of the storage device all the way in.

    If it is a product that allows you to insert and remove the memory, you may have to read the instruction manual and video carefully and imitate it yourself.

    By the way, if the CPU or Gravo has a fan, I think it's a good idea to blow off the dust with an air duster.
    It's summer, so that's also a big cause of errors.

    For the time being, it may be better to write the product name if you don't mind.

    If maintenance is not possible, you may have to buy a new one as others have said.

    For the time being, it seems better to save important work data.

    For the time being, CLIP STUDIO PAINT worked fine on my PC about 14 years ago.
    (I changed parts and cleaned)
    • Japanese

  • Not applicable
    1 month ago
    How about reinstalling the latest version of 1.10.12?
    It only resets or updates the program and does not affect your data or license.
    https://www.clipstudio.net/ja/dl
    • Japanese

  • Not applicable
    1 month ago
    This old updater may be safer 💦
    https://www.clipstudio.net/ja/oldversion/
    • Japanese

  • 1 month ago
    Thank you for your response late at night.

    I updated the latest version and tried to restart it, but it didn't work. I tried the file of the previous update a few hours ago, but it didn't work either, and other paintings. I can start tools such as sai, but ...
    • Japanese

  • 1 month ago
    https://support.clip-studio.com/ja-jp/faq/articles/20190134
    Try uninstalling and reinstalling using this method
    You may be able to fix things that cannot be resolved by an overwrite installation.
    • Japanese

  • Not applicable
    1 month ago
    Then, check the FAQs below in order, and if that doesn't work, please contact the support desk at the end of the page.
    https://support.clip-studio.com/ja-jp/faq/articles/20190134
    • Japanese

  • 1 month ago
    It's a PC about 7 years ago, so you should buy a new one.
    Even if you do your best, time and money will be wasted.

    For the time being, if you use it for work, I think it is normal to have a spare PC or system backup.
    • Japanese

  • 1 month ago
    Since there are so many os updates these days, I wonder if the environment has collapsed even in 8.1 (?
    It's a 64bit OS, right?

    It's a good idea to try uninstalling or trying out the security-related exclusion settings and security software that Kemo-san and Mystery-san have linked to.
    • Japanese

  • 1 month ago
    There was something similar in the past question.
    It may be different, but why not try reinstalling the tablet driver?
    https://www.clip-studio.com/clip_site/support/help/detail/svc/53/tid/73711
    • Japanese

  • 1 month ago
    Ah! Excuse me. You have already tried it. I overlooked it. Excuse me.
    • Japanese

  • 1 month ago
    If you have already contacted support, please follow the instructions there.
    Since it is said that you are in a hurry, as a temporary measure, you may try logging in as a new user with a PC account and reinstalling the software.
    Once booted, you can restore your environment from a software backup. Some materials may have to be re-downloaded, but they can be used for emergencies.
    • Japanese

  • 1 month ago
    We are grateful for the opinions of many experts. We are currently looking for the cause by contacting Clip Studio.

    I'm using 64bitOS! I also uninstalled the security software, but the phenomenon has not changed yet, and it is certainly a model 7 years ago, so I will take this opportunity to buy a new computer. If possible, I want you to hold on until the latest work is finished, if it is cured, heal it, I got another error while proceeding with this work, so if you can find a clue to solve something, professor Thank you.
    • Japanese

  • 1 month ago

    Well, isn't there a problem with the hard disk because it's an old PC?
    Do you usually use Scandisk for maintenance?
    • Japanese

  • 1 month ago
    You can also disable fast startup and then reboot.
    * If the message "Close x apps and shut down" is displayed, the file of the app displayed on the screen must be saved before it can be restored.
    I don't know if it will be better or worse even if I try something, so I think it is better to have a CELSYS folder that can be backed up even if CLIP STUDIO does not start. (Important items for other apps are appropriate.)
    • Japanese

This question was closed.

Did you find this helpful?

Thank you for using this service.

Thank you for your feedback.

People also viewed

Open questions in same division

...View more

Unanswered questions

...View more