Closed

Clip Studio Application Will Not Launch

Hello,

I've been trying to launch the Clip Studio application (and by extension, CSP) but I cannot get it to work. I click on the .exe, it appears on my Task Manager, and immediately disappears from my processes, as if I had not tried to launch in the first place.

I have attempted many things. Uninstalling and Reinstalling, System Restore, even a Windows Reset...but the problem persists. By checking the Event Viewer, this problem seems tied to a .dll located in System32. The log is as follows:

Faulting application name: CLIPStudio.exe, version: 1.10.13.0, time stamp: 0x60cad6fe
Faulting module name: ucrtbase.dll, version: 10.0.19041.789, time stamp: 0x82dc99a2
Exception code: 0xc0000409
Fault offset: 0x0009eddb
Faulting process id: 0x3d84
Faulting application start time: 0x01d7a4d796374827
Faulting application path: D:\CELSYS\CLIP STUDIO 1.5\CLIP STUDIO\CLIPStudio.exe
Faulting module path: C:\WINDOWS\System32\ucrtbase.dll
Report Id: c9200493-36cc-465e-8a50-2409667349f1
Faulting package full name:
Faulting package-relative application ID:

I would appreciate any help with this. I might end up trying for a full reinstall if there are no other solutions, but at this precise moment I cannot do this just yet.

Thank You.

Published date : 8 days ago

Updated date : 1 day ago

English

Answer
This question was closed.

Did you find this helpful?

Thank you for using this service.

Thank you for your feedback.

People also viewed

Related questions

Open questions in same division

...View more

Unanswered questions

...View more