Closed

Anti aliasing not working on vector drawing

  • VIEW 193
  • Total 3
When I turn from 3D model to line art. it become very pixelated, and looks different from my other drawings

How to fix

Published date : 1 month ago

Updated date : 1 month ago

English

Answer
  • 1 month ago
    Make the sub tool an "object"
    Select the "Vector Layer" with the line drawing on the "Layer" palette.
    Set the "Expression Color" of the layer to "Gray" or "Color" in the "Layer Properties" palette.
    Display the "Tool Properties" palette and set the strength of "Antialiasing"

    If the line drawing layer is a "raster layer"
    After setting the layer's "Expression Color" to "Gray" or "Color" in the "Layer Properties" palette
    Select "Smoothing" in "Blur" in the "Filter" menu.
    Antialiasing is applied to the binary line
    • Japanese

  • 1 month ago
    Do you mean the convert to lines function? During convertion make sure to check to make it into vectors. Afterwards change expression color of the layer to color, use select all (ctrl+A) or select tool to mark the area containing vector lines, go to select>select overlapping vectors (they will light up like in edit mode). In subtool settings set antialiashing to smooth (you can also change size of line and the like).
    • English

  • 1 month ago
    Thanks guys ^^
    • English

This question was closed.

Did you find this helpful?

Thank you for using this service.

Thank you for your feedback.

Open questions in same division

...View more

Unanswered questions

...View more