Closed

Right Click not working; Screen Tearing w/ Transform tool

  • VIEW 244
  • Total 1
Hello everyone! I just got CSP yesterday and I'm having some issues:

I have a Wacom Intuos Pro; the physical right click on my pen does not work on the canvas. The style is "Click & Tap", but it works when it is set to "Hover", and it works in menus regardless. Having it is vital to my work flow as I'd like to use it to change brush size.

My second problem is screen tearing, especially when using the transform tool. It feels sluggish, unresponsive and slow when I make changes. My computer has 128gb of RAM (among other settings, let me know if I should post) so performance itself shouldn't be an issue. Are there any ideas on what settings I can change?

Thanks to anyone who can help!

Published date : 8 days ago

Updated date : 1 day ago

English

Answer
  • 8 days ago
    Hello,

    - Are you on Windows 10? And, is CSP the latest version ?
    - For screen tearing, can you attach screenshots?
    - For the pen, have you tried verifying the settings? Go File->Modifier Key Settings -> Refine: Pen/Gesture.
    Also, go to File->Preferences->Tablet. Try changing "Tablet Service" (from Wintab to Tablet PC, or inversely.
    • English

  • 8 days ago
    Hello Eonovels, thank you for your response!

    - I am on Windows 10, and CSP is the latest version (1. 12. 1)
    - Attached is a .gif of the screen tearing
    - I have verified the settings and have tried both Tablet Service options; however I found a work around to my problem: I set the physical pen button shortcut to "Ctrl + Alt" to mirror the Change Brush Size option, so that works for me now! I feel silly for not trying it earlier haha.
    • English

  • 1 day ago
    Hi again,

    Sorry it took me a while to get back to you.

    About the screen tearing, I will redirect you to a recent post from another user :
    https://ask.clip-studio.com/en-us/detail?id=79397
    There are various solutions..It's a bit of a rabbit hole because of other links in the post.

    Among the solutions, I'd suggest adjusting interpolation and checking the memory used by the software. There are screenshots and explanations in the post on how to do that.
    If that doesn't work, do contact the support

    Glad to hear that at least the problem with the pen is resolved.
    • English

This question was closed.

Did you find this helpful?

Thank you for using this service.

Thank you for your feedback.

Open questions in same division

...View more

Unanswered questions

...View more