Closed

How to remove Area Color from screen tones.

  • VIEW 178
  • Total 2
I'm trying to add a screentone to a drawing, but it constantly gets applied a color when I don't want it to. In normal illustrations, adding a screentone just adds the dots, but in this comic type illustration a new option is added called "Area Color" to the "effect" options under Layer Properties that changes the color of the tone. I can't make the color transparent, so the entire page is always getting colored something.
I haven't been able to find anyone else talking about this issue and I don't know how to resolve it myself. Please help!

Published date : 1 month ago

Updated date : 1 month ago

English

Answer
  • 1 month ago
    View menu -> Uncheck "Show tone area"
    • Japanese

  • 1 month ago
    If you use a tone tool from selection bar (the pop up upon selecting) you get a transparent tones. But if you color something and then turn the layer into tone effect it won't be transparent on default. And to get rid of layer color just don't click the layer color option (the one that turns it blue). Then set your layer to multiply to get rid of white.
    • English

  • 1 month ago
    Oh, sorry about the color. I did miss the tone area thing, but transparency applies.
    • English

This question was closed.

Did you find this helpful?

Thank you for using this service.

Thank you for your feedback.

Open questions in same division

...View more

Unanswered questions

...View more